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INTRODUCTION 
This document describes the Prescribed Mapping Tool that was developed by the Miistakis 

Institute for the Municipal District of Ranchland No. 66, and explains how to use it. This tool is the main 
outcome of the second phase of an ongoing project whose ultimate goals are to more formally 
communicate the conservation values of residents of MD Ranchland, to represent these values spatially, 
and to empower MD staff and council with the capacity to use this information to inform future planning 
and policy decisions. 

The Prescribed Mapping Tool is a pre-built, interactive mapping application that is designed to 
run in ESRI ArcGIS software. It allows the user to examine various important qualities of both the built 
and natural landscapes, and to produce quality maps in a variety of formats. 

The utility of any mapping application is a factor of the quality – accuracy, currency, and 
completeness – of the data that goes into it. Miistakis and MD Ranchland have done their utmost to 
identify the best data available. Errors or omissions in the data, as well as valuable data sets that this 
project has neglected to consider, should be brought to the attention of both MD Ranchland and the 
Miistakis Institute. 

 

HOW TO INSTALL AND OPEN THE MAPPING TOOL 
The Prescribed Mapping Tool and all necessary data, as well as important supporting 

documentation, are all contained on a single DVD. Installation of the tool is simple: 

1. This tool will only run within an application called ArcGIS, licensed by ESRI. It was designed to 
run on versions 9.3 or higher. Before proceeding, ensure that your computer has a properly 
installed and licensed current version on ESRI ArcGIS. Also, ensure you have at least 2.8GB of 
free space on your computer’s hard drive. 

2. Insert the DVD into your computer’s DVD drive. Copy the entire contents of the DVD on to your 
computer’s hard drive, in a convenient location (e.g. where you keep the rest of your GIS data. 
 
*NOTE* - Because of the way that the tool references and locates GIS data, it is essential that 
you maintain the original directory structure from the DVD (i.e. all files must remain in their 
original folders). Failure to do this will result in the tool malfunctioning do to inability to locate 
source data. 

3. Navigate to the location on your computer where you copied the DVD. In the folder called 
“MDRanchland_Mapping _Tool”, locate the file called MD_RANCHLAND_MAPPING_TOOL.mxt. 
Double-click on this file to open it in ArcGIS. Alternatively, you can open the ArcMap application, 
then from the introductory screen, navigate to the MD_RANCHLAND_MAPPING_TOOL.mxt file 
and open it. 

4. Make sure you keep a copy of the Mapping Tool DVD in a safe place, preferably in a different 
location than your computer. This DVD contains all data and documents you would need to re-
install the tool in the event of an accident, and is a valuable backup. 
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ABOUT THE PRESCRIBED MAPPING TOOL 
The MD Ranchland Prescribed Mapping Tool, MD_RANCHLAND_MAPPING_TOOL.mxt, is an 

ArcGIS map template file. Map templates are essentially prefabricated map layouts, loaded with pre-
symbolized data and other elements that can be used to create a variety of different maps, which are 
subsequently saved as map documents (with the extension .mxd). 

Figure 1 is a screenshot of the Prescribed Mapping Tool showing some of its main features, as 
well as some general ArcMap features that will be referred to elsewhere in this guide. 

 
Figure 1 - Screenshot of Prescribed Mapping Tool 

The following items are identified on Figure 1: 

1. Menu & Toolbars: The Menu allows you to access a number of functions related to the running of 
ArcMap. The layout of all toolbars may not be identical on your computer to the above illustration; 
toolbars can be added or removed from your ArcMap window by clicking “View > Toolbars” from 
the menu (or by right-clicking in the menu/toolbar area), and checking or unchecking the list of 
available toolbars. 
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*NOTE* - It is important to differentiate between two useful toolbars that look very similar: the 
“layout” toolbar; and the “tools” toolbar. “Layout” tools (located just above the table of contents 
in Figure 1) allow you to zoom and pan on the page, but do not change the scale or spatial extent 
of the “data frame”, or the area being mapped. Conversely, “tools” allow you to pan and zoom 
within the data frame, thereby altering the scale and/or extent of the area being mapped, but do 
not change your view of the page. “Tools” toolbar also contains other useful functions, described 
below. 

2. Table of Contents: The Table of Contents, along the right side of the ArcMap window, displays all 
data layers that are available through the Prescribed Mapping Tool. Data are grouped by general 
theme, and listed along with symbology and a general description. More information on data 
layers can be found below, in the list of available data. 

3. View Tools: View Tools allow you to switch from layout view (default) to data view. They also 
allow you to pause and refresh drawing of your map document. 

4. North Arrow & Scale Bar: These elements are standard cartographic elements on any map, and 
are interactive in the sense that they will change if the orientation or scale of the map changes. 
Both of these elements (as well as the legend and the MD Ranchland logo) are only visible in 
layout view. 

5. Interactive Legend: This legend allows the user to identify all features and layers currently 
displayed on the map. If layers are added to the map from the table of contents, the legend will 
reflect these changes.  

 

The Prescribed Mapping Tool has also been preloaded with “Bookmarks”, which allow the user 
to change the extent of the area being mapped to a preset view, or bookmark. Figure 2 illustrates how to 
access bookmarks from the menu. 

 
Figure 2 - Accessing Preset Bookmarks 

Bookmarks are accessed by clicking “Bookmarks” on the menu, and selecting from any of the 
bookmarks that have been created. There is a bookmark that zooms to the extent of the whole MD, two 



 

Prescribed Mapping Tool for MD Ranchland  5 

that divide the MD roughly in half east-to-west, and four that divide the MD roughly into quadrants. New 
bookmarks can be created by clicking on “Bookmarks > Create…”, and then naming the area covered by 
your new bookmark. 

Displaying data using some bookmarks may require moving of some map elements to facilitate a 
clearer view. Any map element can be moved by clicking on it using the cursor tool (accessible from the 
“tools” toolbar) , and moving and or resizing it in a preferred location. 

Depending on your intended use or presentation of the data, you may wish to display the data in 
different views. The “View Tools” at the bottom left of the ArcMap window (see Figure 1) allow 
you to switch between “layout view”  and “data view” . Layout view is similar to “print preview” in 
other applications – it shows your map as it will look on a page (in this case, an 8½X11 sheet), and 
includes any additional elements you may have added, such as pictures, scale bars, legends, drawings 
and annotation, etc. Obviously, Layout view would be preferred if you are preparing a map for printing or 
other publication (e.g. export to jpeg). Conversely, data view shows just the spatially referenced 
components of your mapping project (i.e. GIS data, labels, etc.), and does not display any other elements. 
This view may be preferred if you are building or working with maps live on-screen – for example, in a 
meeting where your computer is connected to an LCD projector. 

 

LIST OF AVAILABLE DATA 
  This section contains a list and brief description of all data that was contained in the Prescribed 

Mapping Tool at time of release (June 2009). More detailed information on these data layers can be 
found in the metadata files that have been created for each layer. To access these metadata files from 
within the tool, right-click on the layer of interest in the table of contents, and choose “Data > View 
Metadata…” from the menu that appears. Figure 3 illustrates this process. 

 
Figure 3 - How to View Metadata 
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Clicking on “View Metadata…” will open a separate window and display the metadata that has 
been written for the data layer you have selected. 

Another source of information on the data used to create mapping tool input layers can be found 
in the report “Municipal District of Ranchland Data Scoping Project – Summary of Findings”, submitted 
by the Miistakis Institute to MD Ranchland in September 2007. 

The Prescribed Mapping Tool is currently comprised of several data layers, divided into 6 general 
thematic categories: 

1. General / Reference Data: These data sets are primarily for reference purposes, and allow for 
location within the MD, based on known features or landmarks. 

• MD Ranchland Boundary: The current jurisdictional boundary of the MD 

• Public Roads: From the Alberta Base Features – all public roads within the MD, labeled where 
appropriate. 

• Hydrology: Rivers, Lakes, and Streams within MD Ranchland – from the National Hydrological 
Network 

• Imagery: High-resolution panchromatic (i.e. black and white) orthophotography from 2005 – 
data is owned by MD Ranchland 

2. Special Designation Areas: These are areas that have a special designation, according to federal 
or provincial legislation. 

• Quarter Sections: Legal land descriptions from the Alberta Township System (ATS) grid. Data 
purchased by MD Ranchland from AltaLIS. 

• Forest Land Use Zones: Alberta SRD FLUZ regions within MD Ranchland and environs. Data 
purchased by MD Ranchland from AltaLIS. 

• Wildlife Management Units: Alberta SRD WMU regions within MD Ranchland and environs. 
Data obtained by MD Ranchland from AltaLIS.  

• Provincial Green and White Zones: Delineates the green zone (managed for forestry) and the 
white zone (managed for agriculture) within the MD. Data obtained by MD Ranchland from 
AltaLIS. 

• Parks and Protected Areas: Parks and Protected areas (both provincial and federal) within the 
vicinity of MD Ranchland, differentiated by official designation. Data acquired from the 
Government of Alberta. Current to 2006. 

• Historical Resource Value Index: Used by Alberta Community Development to identify areas of 
known historic significance or value – index ranges from 1 (most important) to 5 (least 
important). 

• Ecologically Significant Areas (Provincial): Mapped by the Government of Alberta – shows 
areas of known ecological significance, from a provincial context. 

• Ecologically Significant Areas (Rocky Mountains): Mapped by the Government of Alberta – 
shows areas of known ecological significance, from the context of the Rocky Mountains 
region. 
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3. Land Use: The layers in this group depict known locations of development and human activity on 
the landscape. 

• Compton Energy Wells: Known locations of oil & gas wells owned by Compton Energy. Current 
to 2005. 

• WinEnergy Gas Plant: Location of the WinEnergy Gas Plant along Highway 22. 

• Pipelines: Oil and gas pipelines within the MD, mapped by Alberta Base Features. Data 
obtained by MD Ranchland from AltaLIS. 

• Power Lines: Power (electricity) transmission lines within the MD, mapped by Alberta Base 
Features. Data obtained by MD Ranchland from AltaLIS. 

• Sub-Surface Leases – Compton Energy: Parcels of land leased by Compton Energy for the 
purpose of tight gas (e.g. coaled methane) extraction. Current to 2005. 

•  Sub-Surface Leases – WinEnergy: Parcels of land leased by WinEnergy for the purpose of 
tight gas (e.g. coal bed methane) extraction. Current to 2005. 

• Sub-Surface Leases – PetroCanada: Parcels of land leased by PetroCanada for the purpose of 
tight gas (e.g. coal bed methane) extraction. Current to 2005. 

• Modeled Rural Residential Development: Modeled number of new residential structures per 
quarter section, based on a 2006 study by the Miistakis Institute. 

• Waldron Grazing Cooperative: The boundary of the Waldron Grazing Cooperative, current to 
2005. 

• AGRASID – General Land Use: Based on the Provincial AGRASID database, this layer shows 
which regions are generally comprised of native soils, and which are generally used for 
agriculture.  

4. Land Cover: These layers relate to the current state of the landscape, mostly related to 
vegetation. 

• ANHIC Listings – Plant Communities: Alberta Natural Heritage Information Centre (ANHIC) 
Element Occurrence Listings within MD Ranchland, related to rare assemblages of plants (or 
plant communities). Current to 2006. 

•  ANHIC Listings – Vascular Plants: Alberta Natural Heritage Information Centre (ANHIC) 
Element Occurrence Listings within MD Ranchland, related to rare vascular plants. Current to 
2006. 

• ANHIC Listings – Non-Vascular Plants: Alberta Natural Heritage Information Centre (ANHIC) 
Element Occurrence Listings within MD Ranchland, related to rare non-vascular plants. 
Current to 2006. 

• Ecological Range Sites: Ecological range sites (ecosites), mapped by Alberta SRD. Data 
covers the “White Zone” of Alberta. 

• Land Cover: Mapped land cover, created by Miistakis Institute by classifying a Landsat ETM+ 
satellite image (30m pixel resolution) from 2000. 
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5. Wildlife: These layers depict known occurrences, ranges, and habitats of natural fauna within 
MD Ranchland. 

• ANHIC Listings – Animal Elements/Areas: Alberta Natural Heritage Information Centre 
(ANHIC) Element Occurrence Listings within MD Ranchland, related to rare wildlife. Current to 
2006. 

• SHARP Patch Priority: Conservation priority for habitat patches within MD Ranchland, mapped 
as part of the Provincial Government’s Southern Headwaters At Risk Program (SHARP). 

• Grizzly Bear Habitat: Habitat suitability for grizzly bears within MD Ranchland, taken from a 
grizzly bear habitat suitability index (HSI) developed by the Alberta Government as part of the 
Southern Headwaters At Risk Program (SHARP). 

• Winter Range – Bighorn Sheep: Winter Range for bighorn sheep within MD Ranchland and 
environs – mapped by Alberta SRD. 

• Winter Range – Elk: Winter Range for elk within MD Ranchland and environs – mapped by 
Alberta SRD. 

• Winter Range – Moose: Winter Range for moose within MD Ranchland and environs – mapped 
by Alberta SRD. 

• Winter Range – Mule Deer: Winter Range for mule deer within MD Ranchland and environs – 
mapped by Alberta SRD. 

6. Geology and Landform: These data sets relate to soils, landscape morphology, and topography. 

• Drainage Areas: Derived from National Hydrological Network (NHN) data. Delineates the four 
natural drainage basins (watersheds) within MD Ranchland. 

• Scenic (Mountain) View: Data from Miistakis Institute. An index of scenic mountain views from 
locations within MD Ranchland. Higher index value denotes more scenic view. 

• AGRASID – Generalized Soils: Generalized soils (soil order) data covering the white zone 
portion of MD Ranchland. Derived from AGRASID data. 

• AGRASID – Landscape: Maps the white zone portion of MD Ranchland according to broad 
landscape/landform classes. Derived from AGRASID data.  

 

HOW TO CREATE MAPS 
This section describes how to make, save, and publish maps using the Prescribed Mapping Tool. 

Since all of the data has already been loaded into the template, the process of creating maps is quite 
simple and intuitive. 

1. Adding Data: To add one of the data layers listed above to your map project, simply click the 
checkbox to the left of that layer in the table of contents. To remove the layer from your display, 
uncheck the box. 

2. Moving Map Elements: When you display a new layer, the symbology for that layer will be added 
to the map’s legend automatically. If you have added several layers or one layer with complex 
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symbology, you may need to resize or move the legend. To adjust the legend, either manipulate 
it’s size and position using the cursor tool  (make sure you select the legend, by clicking on it, 
first), or by accessing the legend properties dialog for more complex issues. To access legend 
properties, simply right-click on the legend, and select “Properties…”, as illustrated in Figure 4. 

 
Figure 4 - Accessing the Legend Properties Dialog 

In the legend properties dialog window, there are four tabs that will allow you to control the 
appearance and content of your legend. The “Items” tab, illustrated in Figure 5, allows you to specify 
how many columns your legend should have, the shapes that represent different map layers, and other 
aspects of your legend. 
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Figure 5 - Legend Properties Dialog (Items Tab) 

Moving other map elements is much simpler, and can generally be done just by using the cursor 
tool ; although you can change the properties of both the scale bar and the north arrow by right-
clicking and selecting “Properties…”, as described above for the legend. 

You can also change the order of data layers in a map project, by changing their position in the 
table of contents. Clicking and dragging a layer up the table will cause it to draw closer to the “front”, 
and lower will cause it to draw closer to the “back” of the map. This may be useful if you are producing a 
map that requires the overlay of several layers at once. 

3. Learning More About Layers: Where appropriate, map layers have been constructed with labels 
included, in order to provide more detail on features that may not be intuitive to the user. Many of 
these labels are set to display only when the map is zoomed in to a smaller area (see section on 
bookmarks, above). However, you may wish to know more about the attributes (i.e. the 
information attached to the points, lines, or polygons) of the layers you are displaying. The easiest 
way to access this information is by using the identify tool . Figure 6 illustrates the use of this 
tool. 
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Figure 6 - The Identify Tool Pop-Up Window 

When you click on the identify tool, the cursor acquires a small “i” in a circle, and the identify tool 
pop-up window appears on the screen. In the “Identify from:” dropdown, you can select the map layer 
about which you would like more information. Clicking on features from this layer will briefly highlight 
them in green, and then return all attribute information for your selected feature in the pop-up window. If 
the field names are not intuitive, you may discover more useful information in the layer’s metadata file 
(see above instruction on viewing metadata). 

4. Saving Your Map: Once you have created a layout you are happy with, save your map document 
by choosing “File > Save As…” from the menu. Name your file and save it. Your file will 
automatically save as an ArcMap Document (.mxd) file – any changes you have made will not 
effect the template (.mxt) file that is the basis of the Prescribed Mapping Tool. In the future, you 
may find it more efficient to make some changes to existing map document (.mxd) files than it 
would be to create the same map again from scratch, beginning with the template. You can 
create as many map document files as you like from this template – the Mapping Tool will always 
look the same when you open it. 

5. Publishing Your Map: To print a hard copy (paper) version of your map, choose “File > Print…” 
from the menu; this will open the print dialog box. Make sure you have selected the correct 
printer and paper size, and print the map. To produce a digital map, choose “File > Export Map…” 
from the menu. In the dialog box that opens, select the desired format and quality of your map 
(from the tabs at the bottom of the dialog box), name it, and click on “Save”. Remember: you can 
publish maps from either data view or layout view, but any graphical features will only appear on 
your map if it is published from layout view. 
 
*NOTE* - This mapping tool was designed to publish maps on standard letter (8½X11) paper. 
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Larger format maps can be produced by exporting to jpeg then printing at the desired size. In 
order to do this, make sure you have exported the map at a high resolution (e.g. 600dpi). 

 

GOING FURTHER  
This is the section of the user’s guide that contains information on how to make changes to the 

Prescribed Mapping Tool or the associated data layers. If at any time you feel you have changed 
something in a way that you can’t reverse and with which you’re not satisfied, remember that you always 
have the option to reload the entire tool from the DVD. 

1. Changing the Template: On the Prescribed Mapping Tool DVD you have received, there is a folder 
called “MDRanchland_Mapping _Tool”. This folder contains two files: and ArcMap document file 
called “map_template_working.mxd”, and an ArcMap template called 
“MD_RANCHLAND_MAPPING_TOOL.mxt”. If you were to open these two files, they would look 
identical; the only difference between the two is that the former is the map document that was 
used to make the latter (the template). To make changes to the template, open 
“map_template_working.mxd”, make the desired changes, and then choose “File > Save As…” 
from the menu, and save your new map as a new template (.mxt) file. Saving both the .mxd and 
the .mxt files under new names is the safest choice, as it retains the original documents in case 
you ever want to return to them. 

2. Adding New Layers: New spatial data may eventually come available that you want to add to the 
Mapping Tool. This can easily be achieved by editing the “map_template_working.mxd” file in 
ArcMap and including the new data. Currently, all data that is displayed in the mapping tool have 
been saved as map layers – these are normal GIS data layers with pre-loaded symbology. In 
order to maintain consistency, it is recommended that new GIS data be added to the “Data” 
folder that was downloaded from the DVD, and that new layer files be added to the 
“Display_Data” folder. Layer files are created by loading a layer into an ArcMap document, 
displaying it with the desired properties (symbology, transparency, etc.), and then right-clicking 
the layer in the table of contents and choosing “Save As Layer File…”. 

3. Sharing Data: The majority of data used in this tool is freely shareable with the public. The 
Miistakis Institute encourages the free and open exchange of spatial data whenever data 
licensing and other legal considerations exist. If you receive a request for any data distributed 
through this tool, first check the metadata record to ensure that the data can be shared. 
Assuming the data is shareable, it is best to copy all requested files into a new folder using 
ArcCatalog, and then to send the data all in one folder. This alleviates any problems that might 
arise from ESRI’s complex file storage structure. 
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